Netscape dérape (encore)

Non content de sortir en fanfare un navigateur dont il n’ont finalement pas fait grand chose. Aujourd’hui, Netscape affiche le message d’erreur suivant lors qu’on arrive sur leur site avec un autre navigateur, dans mon cas Firefox 1.0.4 :

Notez le langage trompeur : Netscape Browser 8.0 provides more security choices than any other browser. Il ne disent pas que leur navigateur est plus sécurisé que les autres mais c’est ce que la majorité des gens vont comprendre.

Cela fait un moment que je m’indigne de ces messages publicitaires trompeurs qu’on nous sert à longueur de temps mais cela fera l’objet d’un prochain billet.

Ce contenu a été publié dans Nimportenawak. Vous pouvez le mettre en favoris avec ce permalien.

Une réponse à Netscape dérape (encore)

  1. Yannick dit :

    Netscape n’affiche pas de message d’erreur quand on utilise Linux : en fait, leur navigateur ne tourne que sur Windows 🙂

    Je suis de ton avis sur les messages publicitaires : pour la promotion de Firefox, j’ai vu beaucoup trop de messages du type "Votre navigateur est obsol?te : passez ? a vitesse sup?rieure…"

Les commentaires sont fermés.